Highlighted

Search function not working HTML:

New Here ,
May 20, 2016

Copy link to clipboard

Copied

Hello - I generated a CHM file and the Search is not working - as shown here, I type in the word INSTINCT

which is clearly in the document, but nothing is found.  How can I get this fixed ?  Thank you.

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Search function not working HTML:

New Here ,
May 20, 2016

Copy link to clipboard

Copied

Hello - I generated a CHM file and the Search is not working - as shown here, I type in the word INSTINCT

which is clearly in the document, but nothing is found.  How can I get this fixed ?  Thank you.

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2016 0
Participant ,
Jun 14, 2016

Copy link to clipboard

Copied

I'm having this issue also. My index works, the TOC works, but there are no topics found in the search results. The search function however works in webhelp.

***solved*** check that ITCC.dll has been registered, and if not, register it. This dll is used with the production of HTML help. I found mine here (FM version 2015) C:\Program Files (x86)\Adobe\AdobeFrameMaker2015\fminit\Publisher\HtmlHelp\System32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2016 0