Slow typing in FrameMaker 2020

Engaged ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Typing speed has slowed down so much in my document that I seriously consider simply typing in word and the copy past the text into FrameMaker. My documents have three to four pages with a couple of relatively small png files.

What may be happening? Can it be helped somehow?

running win10.

Views

85

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Have you tried resetting preferences? You can always restore them if it doesn't help by renaming and not deleting the version number folder.

https://www.rockymountaintraining.com/adobe-framemaker-resetting-preferences/

 

~Barb 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi Barb.

No - have not tried that. Will do! Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Not likely the problem, but in
Edit » Preferences » [+] Spelling » Spelling Options
uncheck
☑ Auto Spell Check [OK]
and see what happens.

The hypothesis on this is that it's doing a continuous live spell check on everything you type, and if there's anything impeding access to the dictionary, that might slog things.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi,

 

You could also temporarily deactivate your anti-virus software.

Sometimes such software can cause issues.

 

Best regards

 

Winfried

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Did this get resolved, @StudioSm?

 

~Barb 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Sorry should have come back. It has been - sort of - resolved. I have followed advice and reset preferences and all the other "magic tricks" but I still think FrameMaker typing speed starts slowing down when there are small amount of images.Same goes for moving images in frames. Slow.

It has not always been so, and it is not related to one pc, or one job. Hopefully it is just a passing thing in the continuing development process.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Are those images copied into the FM file or just references to external locations? Also IIRC there used to be a "turn off display of images so everything speeds up" flag someplace in the Prefs.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

All images are imported with reference to source files. I have a feeling it relates to the images being png, but I have no evidence whatsoever 🙂 Yes, I believe it is possible to hide images. Have not tried though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

You can hide all graphics with View | Options.

Just check, if this makes a difference.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

I haven't experienced the slow-down personally. If you figure out, please swing back by and let us know what it was, even it it just disappears after the next patch or major update. 

 

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

It's View > Options > Graphics. Does it help?

 

~Barb 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines