Highlighted

Special Characters not displaying correct

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Recieved a mif file from a translator and the special characters in the Polish language do not show correct.

I have tried all fonts possible (Arial, Arial Unicode, Arial CE)

If I copy text from PDF into FrameMaker the text displays correctly. 

That tells me the problem is not with FrameMaker. (I could be wrong)

 

The translator said he is using memoQ and he has tried SDL Trados 2014.

 

Let me know if you need any other info.

Please help.

Thank you

TOPICS
Formatting and numbering

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Special Characters not displaying correct

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Recieved a mif file from a translator and the special characters in the Polish language do not show correct.

I have tried all fonts possible (Arial, Arial Unicode, Arial CE)

If I copy text from PDF into FrameMaker the text displays correctly. 

That tells me the problem is not with FrameMaker. (I could be wrong)

 

The translator said he is using memoQ and he has tried SDL Trados 2014.

 

Let me know if you need any other info.

Please help.

Thank you

TOPICS
Formatting and numbering

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 26, 2019 0
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Has this worked before? What version of FM are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Have not had any problems with French, Spanish, Greman, Italian, and
Portuguese.
This project is using FM8
But I have opened it up in FM9 and FM11 all with the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Shouldn't they be sending you back text in a font you want (and know that it supports the language)? Sounds like something messed up on their end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

That's what is weird about this. All the fonts I've tried and he
suggested support the Polish language.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi,

 

How does your Polish text look like?

Which text do you copy from a PDF and paste into FrameMaker?

Did you already get translations into Polish before?

Both, memoQ and SDL Trados 2014, support Unicode. Therefore this should be OK.

Which font does your original text use?

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0