Highlighted

SVG does not display correctly

Community Beginner ,
Jul 06, 2018

Copy link to clipboard

Copied

I am having trouble using an SVG in a document.  FrameMaker seems to mess up part of the SVG when I import it.  Below is a picture of the SVG in FrameMaker and in Chrome.  It displays correctly in Chrome.  Any help or advice to make this work would be much appreciated.  FrameMaker SVG Equation.PNG

Thanks,

Peter

Views

236

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

SVG does not display correctly

Community Beginner ,
Jul 06, 2018

Copy link to clipboard

Copied

I am having trouble using an SVG in a document.  FrameMaker seems to mess up part of the SVG when I import it.  Below is a picture of the SVG in FrameMaker and in Chrome.  It displays correctly in Chrome.  Any help or advice to make this work would be much appreciated.  FrameMaker SVG Equation.PNG

Thanks,

Peter

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 06, 2018 0
Adobe Community Professional ,
Jul 06, 2018

Copy link to clipboard

Copied

What version of FM and what are you using to create the image?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

I am using FrameMaker Version 13.0.5.547.  The SVG is generated from MathML using MathMLCloud.org.  I included the SVG being displayed in Chrome and FrameMaker, you can see FrameMaker messes up the subscript at the end of the equation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0
Adobe Community Professional ,
Jul 10, 2018

Copy link to clipboard

Copied

That sounds like FM2015. Are you running on Win 10 version 1803? There were reported issues having to do with equation clipping that were a side effect of the ver. 1803 PDF issue. When they rolled back to an earlier 1709 build, the issue stopped occurring. IIRC someone else tried out the interim FM2015 fix for the 1803 PDF issue and that also fixed their equation clipping issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0
Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

I am running Windows 10 version 1709

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0
Adobe Community Professional ,
Jul 10, 2018

Copy link to clipboard

Copied

This thread - Re: FrameMaker 2015 crashing on one file - talked about a security update in 1709 that put them off the rails - maybe it got you too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0