Highlighted

Table cell borders going from FM 11 to 2017

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

Hi - I'm updating some legacy documents from FrameMaker 11 to 2017.  Unfortunately, many of the tables show up in 2017 with a cross-hatch pattern around the interior of the cells.  For example, in 11 this table:

11table.png

appears in 2017 as:

14table.png

I have two questions:

  1. I have not found a way to remove the crosshatch borders using the GUI.  How can I do this?
  2. There are thousands of these problematic crosshatch borders in our documentation.  I combed through the .mif files for the FM 11 and 2017 versions and didn’t see any significant differences that would cause this.  How can I fix this problem efficiently?

Thanks for any advice.

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Crosshatching in table cells is FrameMaker's way of indicating a condition tag is assigned to cells within the table. Uncheck View > Show Condition Indicator to hide it in the open file. You can also handle this at the book level by selecting the book file and choosing View > Show/Hide Conditional Text. There is a checkbox for the condition indicators in that dialog box as well.

A little more information on how to work with condition tags:

Adobe FrameMaker (2017 release)

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Table cell borders going from FM 11 to 2017

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

Hi - I'm updating some legacy documents from FrameMaker 11 to 2017.  Unfortunately, many of the tables show up in 2017 with a cross-hatch pattern around the interior of the cells.  For example, in 11 this table:

11table.png

appears in 2017 as:

14table.png

I have two questions:

  1. I have not found a way to remove the crosshatch borders using the GUI.  How can I do this?
  2. There are thousands of these problematic crosshatch borders in our documentation.  I combed through the .mif files for the FM 11 and 2017 versions and didn’t see any significant differences that would cause this.  How can I fix this problem efficiently?

Thanks for any advice.

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Crosshatching in table cells is FrameMaker's way of indicating a condition tag is assigned to cells within the table. Uncheck View > Show Condition Indicator to hide it in the open file. You can also handle this at the book level by selecting the book file and choosing View > Show/Hide Conditional Text. There is a checkbox for the condition indicators in that dialog box as well.

A little more information on how to work with condition tags:

Adobe FrameMaker (2017 release)

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2017 1
Adobe Community Professional ,
Nov 02, 2017

Copy link to clipboard

Copied

Crosshatching in table cells is FrameMaker's way of indicating a condition tag is assigned to cells within the table. Uncheck View > Show Condition Indicator to hide it in the open file. You can also handle this at the book level by selecting the book file and choosing View > Show/Hide Conditional Text. There is a checkbox for the condition indicators in that dialog box as well.

A little more information on how to work with condition tags:

Adobe FrameMaker (2017 release)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 1