The font in FrameMaker help is too small to read

New Here ,
Jul 18, 2017

Copy link to clipboard

Copied

When i opened the help system, the navigation panel looked good but the content page looked small. I went to the font settings and switched to Largest, BUT all the text on the screen became smaller, around 6pt. I switched to Larger, Medium, etc, the font was much smaller. How can i make the font bigger? I hate to read small text.

Is this help system generated through FrameMaker? If yes, i am very very disappointed with FrameMaker.

Views

772

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Nov 12, 2017
RioDog Community Beginner , Nov 12, 2017
BarbBinder - thank you for your feedback.I have great news!  I resolved this issue.  I found an online post suggesting to look in the properties of the framemaker.exe file.  So I found the file, right-clicked and selected properties, and the FrameMaker Properties form appeared.  Then I chose the Compatibility tab.  There is a checkbox under Settings, labeled "Override high DPI scaling behavior." so I checked that.  Directly underneath is an option for "Scaling performed by:", that was set to App...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jul 18, 2017

Copy link to clipboard

Copied

What version of FM?
What operating system?
What screen size and resolution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 18, 2017

Copy link to clipboard

Copied

Can you post a screenshot of what you're talking about? It's unclear if you are referring to the help files that FM launches or help content produced by you in your copy of FM..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

I have the same problem.  Here is the screen shot below.  The FM version is 2017.  Operating system is Windows 10.  Machine is Surface Studio.  Resolution is 4500x3000.  An alert asked me to change the adobeframemaker.ini display setting to "1", but it did not affect the Help screen.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 01, 2017

Copy link to clipboard

Copied

Here it is as a PDF, which I prefer because I can save it offline and Acrobat has better search options:

https://help.adobe.com/en_US/framemaker/2017/using/framemaker_help.pdf

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 11, 2017

Copy link to clipboard

Copied

Thank you, BarbBinder. that did help.  However, I'm disappointed that the only solution to this obvious bug is to go to the PDF help file.  I just discovered that the small text issue is also affecting the author view.  The text is so small all you can see is the topic title.  It's hard to believe Adobe has not addressed this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

I hear you!

This is a good place to list issues with FrameMaker that you want reviewed by the FrameMaker team; Tracker​.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 12, 2017

Copy link to clipboard

Copied

BarbBinder - thank you for your feedback.

I have great news!  I resolved this issue.  I found an online post suggesting to look in the properties of the framemaker.exe file.  So I found the file, right-clicked and selected properties, and the FrameMaker Properties form appeared.  Then I chose the Compatibility tab.  There is a checkbox under Settings, labeled "Override high DPI scaling behavior." so I checked that.  Directly underneath is an option for "Scaling performed by:", that was set to Application.  I clicked the dropdown and selected the "System (Enhanced)" option.  I then clicked apply and restarted Framemaker.  All the fonts are now right-sized!  Thanks again, BarbBinder!  This issue is RESOLVED!

How-To-Fix-Fonts-Too-Small-Issue-in-Framemaker.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 12, 2017

Copy link to clipboard

Copied

Fantastic! I'm so glad you figured it out.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more