Highlighted

TOC problem with subscripts and superscripts

Community Beginner ,
Aug 26, 2015

Copy link to clipboard

Copied

TOC problem when tags pulled include sub or superscript. After the sub or superscript the link is dead. Any way to fix this other than manually copying the hypertext after the sub/super?

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

TOC problem with subscripts and superscripts

Community Beginner ,
Aug 26, 2015

Copy link to clipboard

Copied

TOC problem when tags pulled include sub or superscript. After the sub or superscript the link is dead. Any way to fix this other than manually copying the hypertext after the sub/super?

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2015 0
Adobe Community Professional ,
Aug 26, 2015

Copy link to clipboard

Copied

It looks like you've already found one suggestion - use natively sub/supscripted glyphs if your Unicode font populates them, and don't use Character Formats to accomplish it.

Another sort-of fix is to delete the offending formats from the Character Catalog in the TOC file. The generated text strings won't contain any sub/sups, but the PDF links will work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2015 0