Unable to change the RoboScreen Capture workspace UI when launched from FrameMaker 2019

New Here ,
Jan 29, 2021

Copy link to clipboard

Copied

Whenever I launch RoboScreen Capture from FrameMaker 2019 (32- or 64-bit) I am forever stuck with workspace below. I cannot change the workspace to display menus or anything else. There is no menu or button to access 'reset to default.' I've even tried reinstalling FrameMaker multiple times. Is there a way to restore or change the workspace back to the original default workspace?

 

RoboScreen Capture UI.png

TOPICS
Error, Installation and licensing

Views

61

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 31, 2021

Copy link to clipboard

Copied

Hi,

 

I checked this.

My RobohelpScreenCapture has a menu bar. This is just an additional toolbar. Therefore you must activate it.

At the end of your icon toolbar there is a small arrow. When you click it, you get a command Customize. In the Customize dialog is a Toolbar tab. There you can activate the menu toolbar.

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 01, 2021

Copy link to clipboard

Copied

Hi Winfried,

I have access to the Customize dialog like you suggest; however, nothing I do inside the dialog changes the RoboScreen Capture workspace. The workspace appears to be permanently frozen as in my screen above. This is extremely frustrating!

--Rod 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 01, 2021

Copy link to clipboard

Copied

Hi Rod,

 

Yes. I see. When I open this dialog, there is an option to activate and deactivate the menu bar, but you cannot deactivate it. You can only deactivate the main icon toolbar.

Is the menu toolbar in your dialog activated or deactivated?

There are commands Reset and Reset All. Do these have any effect?

Could it be that the menu toolbar is moved to another place so that you do not see it?

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 03, 2021

Copy link to clipboard

Copied

Hi Winfried,

 

The menu toolbar is always activated and I cannot deactivate it. Both the Reset and Reset All settings have no effect. If the menu toolbar is moved to another place, I do not see it and cannot find it. 

 

I believe this may require an edit in the Registry to fix; however, I have no idea what the edit should be. 😞

 

Thanks for your help!

--Rod

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 03, 2021

Copy link to clipboard

Copied

Hi Rod,

 

OK. The menu toolbar is activated and is somewhere, but you cannot see it nor access it.

What happens, when you move the other icon toolbar around?

When I move the icon toolbar on top of the menu toolbar, the menu toolbar just gives way.

I do not know, what you can do.

Otherwise I recommend to contact support: tcssup@adobe.com

 

Best regards

 

Winfried

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more