Unexpected formating after conditional tag

New Here ,
May 22, 2018

Copy link to clipboard

Copied

Hello

I am more or less new to Framemaker, but i try my best.

i am writing at the moment a standard for our manuals. I use the conditional tags to set the complete Manual in different Languages.

Like one Tag with Englisch and one Tag with German and so on...

When I set a Tag to a table then the table gets these cross borders. like this (thid id just an example)

Normaly this border isnt visible when i publish the manual but unfortunatly at the las page it is visible. and not only this. the same happens with a grafic border.

normaly you dont even see a black border.

Does anybody know what the reason for this is?

Thanks for your help

Marcel

BTW before Framemaker is used Word for all our manuals but it just takes to much time...

Views

366

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
May 22, 2018

Copy link to clipboard

Copied

Hi Marcel,

this cross border is to show you that this text is conditional. It is nerver printed.You can also change the color of the border

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
May 22, 2018

Copy link to clipboard

Copied

Hi Marcel,

Check that your Condition Indicators are hidden, Special > Conditional Text > Show Condition Indicator.

Also check the Style, Color, and Background for each condition. I always make sure I'm not using black.

You also may have custom border/shading applied to the table cell.

HTH

tom

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
marcelw83556419 AUTHOR LATEST
New Here ,
May 22, 2018

Copy link to clipboard

Copied

Ok thanks for the help

The show conditional Indicater helped. it isn´t printed anymore.

I still don´t get why it was printed before but it works now.

And for everybody who is searching this Option it is in the View Menu.

Thanks for all your help!

Marcel Westermaier

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 22, 2018

Copy link to clipboard

Copied

Have you reset the Ruling properties on the table using the Custom Ruling and Shading options?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 22, 2018

Copy link to clipboard

Copied

Thanks for the fast awnsers.

At first yes it does print. I noticed it on a print thts why i asked about it.

Second i dont even find the Special menu. (i know it should be in the top menu row but i thought it doesnt exist in my version anymore)  Sorry i didnßt mention that i have the new 2017 Version of Framemaker ( techCom )

For the other things i coppied th etable of an other document. in the first dokument it doesnt show it in the print but in the second one it does. I din´t change anything else except the Text.

and third i don´t htink i use custom ruling otions, because i always start every dokument of my Standard document. so every document should be the same in all the settings.

I am now not at the pc anymore but i will try everyng again tomorow. maybe it helps to sleep a night about it.

Thanks for your help!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
May 22, 2018

Copy link to clipboard

Copied

Hi Marcel,

Since FM_14 (2017) there is no more a Special menu. Most items are now found in the Insert menu, some are elsewhere…

Klaus Daube

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more