Highlighted

Upgrade from FrameMaker 10 to FrameMaker 17

Community Beginner ,
Apr 05, 2019

Copy link to clipboard

Copied

When I went from FrameMaker 10 to FrameMaker 17, the majority of my file imports now have a thick black outline.  I searched the forums and was unable to find a solution. The only thing I can do at this point is delete the files and import them again.  This solution is fine however my manuals are very large so it will be very time consuming.  Any suggestions?

Thanks,

Justine Dunn

Views

454

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgrade from FrameMaker 10 to FrameMaker 17

Community Beginner ,
Apr 05, 2019

Copy link to clipboard

Copied

When I went from FrameMaker 10 to FrameMaker 17, the majority of my file imports now have a thick black outline.  I searched the forums and was unable to find a solution. The only thing I can do at this point is delete the files and import them again.  This solution is fine however my manuals are very large so it will be very time consuming.  Any suggestions?

Thanks,

Justine Dunn

Views

455

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 05, 2019 0
Adobe Community Professional ,
Apr 05, 2019

Copy link to clipboard

Copied

Did you apply all the patches first before converting the files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2019 0
Enthusiast ,
Apr 05, 2019

Copy link to clipboard

Copied

I wonder if this could be a problem with an object style? A newer feature that wasn't present in FM0 is the ability to create Object Styles. If the default object style has, for some unknown reason, set a border on your imported graphics, it may be possible to correct that by updating the object style. That a guess, but if it is correct you would only need to fix it in one file then simply import the formats from that file into all affected documents.

  1. Use File > Import > Formats.
  2. In the Import Formats dialog check the Object Styles option before Import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2019 1
Adobe Community Professional ,
Apr 09, 2019

Copy link to clipboard

Copied

Hi Justine:

Where is the think black line appearing? Can you share a screen shot?

I suspect that Ian is on the right track with object styles either causing the issue or fixing it (or both). An object style is a style for objects—like paragraph styles control the look of a paragraph and character styles control the formatting text within a paragraph—object styles allow you to control the look of multiple frames (and other objects) through Graphics > Object Style Designer. They are a little clunky to work with, so if you need a hand straightening them out, let us know.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2019 0