View text symbols do not display index markers

Explorer ,
Jul 05, 2017 Jul 05, 2017

Copy link to clipboard

Copied

I have FrameMaker 11 on Win10. The index marker "T" symbols no longer show in my documents. View Text Symbols only toggles the paragraph symbols on and off. The index markers used to display but now they don't. Any ideas?

Views

2.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Jul 19, 2017 Jul 19, 2017
I had the same issue, though I am running FM8 on Windows 10. Everything was fine up until the Creator Update that Windows installed in mid July, at which point the only text symbols I could see were the paragraph markers. No non breaking spaces, markers, soft returns etc.Following the update I noticed that some fonts I had installed on my system were no longer available, meaning that FM was reporting missing fonts in documents. When I tried to reinstall these fonts, Windows said they were alread...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jul 05, 2017 Jul 05, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2017 Jul 05, 2017

Copy link to clipboard

Copied

If it's not Bob's answer, are you sure the markers are still there? Can you locate and highlight them? Try Edit > Find/Change.Find > Marker- Of Type > Index, then click on Find.

VMware Fusionss_001.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2017 Jul 06, 2017

Copy link to clipboard

Copied

I don't have numbers for the markers (and the fm5 font is installed). I don't have a global preference to load Abobe fonts.

My markers are there, I can edit the index markers. There aren't any markers displayed except the paragraph marks. Toggling Text Symbols only turns the paragraph markers on and off. At one time the index and cross reference markers were shown, I don't recall when I noticed they went missing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2017 Jul 06, 2017

Copy link to clipboard

Copied

What about other non-printing characters like tabs, line breaks and anchors—do they show correctly?

VMware Fusionss_003.png

Did this just happen recently? What precipitated the change? An OS upgrade?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 06, 2017 Jul 06, 2017

Copy link to clipboard

Copied

No problem here on Win7 x64 with FM-11.0.2.384: View TextSymbols displays all these special symbols.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

No other non printing characters are shown except paragraph marks.  I don't know if a win10 update has anything to do with it (I figure that would have been noticed by others). I had IT re-install Frame but I suspect it wasn't a clean install because my preferences were maintained. I think the problem occurred recently but I'm unaware of any changes to my computer.

Win10 with FM-11.0.2.384

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

I have noticed the anchored frame markers are displayed. When I zoom in to a location with an index marker I see a vertical line for the index marker (it is so fine it isn't visible at my normal magnification), can this line be changed so it is easier to detect?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

You running on a super-hi res monitor or something?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

A few weeks back, I was working in FM12 and text symbols did not display. I tested them in FM2017 and they did not display there either. I didn't have time to investigate and shortly thereafter FM2017 patch 2 came out. I installed the patch and noticed that text symbols were working. I immediately opened FM12, they did not work there, and when I went back to FM2017 they were gone there as well.

Then my system froze and when I did an emergency restart (the paperclip in the little hole technique), Windows could not find any of my printers including Adobe PDF. I tried to revert to my last restore point, which failed, because my anti-virus software blocked the revert. Windows assured me that no files on my system had been changed, but when I tried to revert again, Windows asked me if I wanted to undo the revert I'd just performed. I chose the option to undo and my printers and text symbols both came back.

Anyway, others who find that text symbols used to work but no longer do, might see if Windows restore points can help.

--Lynne

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

I had the same issue, though I am running FM8 on Windows 10. Everything was fine up until the Creator Update that Windows installed in mid July, at which point the only text symbols I could see were the paragraph markers. No non breaking spaces, markers, soft returns etc.

Following the update I noticed that some fonts I had installed on my system were no longer available, meaning that FM was reporting missing fonts in documents. When I tried to reinstall these fonts, Windows said they were already installed, but I reinstalled them anyway and that solved the problem once I restarted FM.

I tried this same approach with the fm5font.ttf font located in the fminit folder, and once I had restarted my computer, everything was back to normal.

So, my solution was to reinstall fm5font.ttf, then restart the machine. Good luck.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

This worked! I reinstalled the fm5font (even though win10 said it was installed) and rebooted. My markers work as they should now.

Thanks MorPol

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines