webworks related

Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Hi

I was originally working on a VDI with Framemaker 12 and Webworks 2017.1

Life was good.

Recently, I moved to VMWare fusion with Frameaker 15 and Webworks 2018.2 and I am unable to generate online help, as webworks seems to stop halfway. I tried to increase the memory on VMWare, but no use so far.. Did anyone have similar problem and can you advise me on how to fix this?

Thanks a bunch for any help.

I did ask Webworks.. and waiting for their response.

They gave me a patch to install and that didnt work. I tried to downgrade to 2017.1 and I still get the same problem.

Thanks

Meera

Views

509

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2018

Copy link to clipboard

Copied

I don't think you're going to find much on the FM forums about a Webworks issue - all I can suggest is that you get your FM2015 all patched up or consider moving to FM2017 or FM2019.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Hi, Thank you so much. What do you mean FM2015 all patched up? Are there any patches for 2015 version? And where can I get those?

I am not sure if moving to 2017/2019 will resolve the issue as it seems to me like a Webworks related problem.. I was able to open all my Framemaker 12 files in Framemaker 15 and save them as PDFs just fine.

Thanks.

Meera

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 10, 2018

Copy link to clipboard

Copied

There have been 5 patches to FM2015 according to Adobe - FrameMaker : For Windows - you can get them from inside FM by going to Help > Updates.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Thank you. I will try this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Dec 10, 2018

Copy link to clipboard

Copied

Hi Meera,

I just did testing with 2018.2 and FrameMaker 2015 on a VMWare Workstation and didn't have any problems. The virtual machine is Win10 with 32G RAM. Watch the log as your processing to see where it's locking up - it just might be slow image conversion. Check the WebWorks Rasterizer and set it as the default printer.

Also make sure that WebWorks is installed after FrameMaker in you virtual machine. I remember problems when I upgraded WebWorks and then upgraded FrameMaker.

HTH

tom

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Thank you.

I didnt have access to install the patch. So I have asked my org's helpdesk to do it for me.

I did change the default printer now. That does not solve the problem. Reg. installation - yes I installed FM first then webworks.

But I think my RAM is the culprit.. I dont have 32 GB. Alarmingly its only 6.2GB. So again, I have asked helpdesk to increase RAM. I will let you know how it goes. Thanks a lot.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

Hi Tom

The VDI that I was using before only has 8GB RAM. Are you sure yours has 32 GB?

VMWare is only a desktop app technically and 32 GB seems too high for it..

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
meeran13365923 AUTHOR LATEST
Community Beginner ,
Dec 10, 2018

Copy link to clipboard

Copied

I increased the virtual memory to 30GB but no use. I still get the error.

I did set the Webworks Rasterizer as my default printer. But it keeps switching back to another printer even whether I keep the "Let windows manage my default printer" On or Off. How to make this change permanent?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more