Welcome screen not displaying properly

Community Beginner ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Hi everyone,

I am using FrameMaker release 2017 (version 14.0.4.511) and the welcome screen is displaying like this:

FrameMaker welcome screen.png

I'm using a work computer so I don't know if they have customized any setting. Here are some of my computer specs I do know:

  • Windows 10 Enterprise, version 1803
  • 64-bit operating system, x64-based processor

Any idea on how I can fix this issue?

Thanks!

TOPICS
FAQ

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 13, 2020 May 13, 2020
Hi All   The issue has been fixed. Due to some redirection going wrong, this issue started cropping up. Sorry for the inconvenience and hopefully welcome screen is displaying correctly for everyone now.   Thanks Amitoj Singh  

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Did it just start doing this? Could be a messed up C:\Users\user_name\AppData\Roaming\Adobe\FrameMaker\version folder - try renaming it to like \2017_old and restart FM. It should recreate it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

I previously was on a Windows 7 machine and I got the same thing. I assumed the issue would be resolved once I switched to Windows 10 because I have Windows 10 at home and it looks fine on my personal subscription.

I don't even get an option for AppData following the path above.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

It's a hidden folder, so you'll need to change your File Explorer View settings

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

App Data is hidden by default:

Screen Shot 2019-04-02 at 12.04.17 PM.png

Screen Shot 2019-04-02 at 12.04.33 PM.png

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Just Uncle Bill Gates' attempt to protect us from ourselves

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Thanks. I'm able to see the folder and tried renaming - but still no luck (also restarted computer).

folder.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Ok, another thing you can try is looking at the properties of the FM shortcut - there's a compatibility setting in there that talks about high DPI displays? You can play with that to see if it has any impact on how FM looks after relaunching.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

How would I go about doing that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Right-click on the shortcut that launches FM and have a look at the Properties.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

Hi,

The Welcome screen is just an HTML page.

By default FrameMaker uses Internet Explorer to open this page (I think).

Which browsers do you have installed? You might change your default browser.

What happens, when you open the welcome page with various browsers?

In FM 2019 it's here:

c:\Program Files\Adobe\Adobe FrameMaker 2019\fminit\dws\resources\welcomeScreen\welcome.html

Best regards

Winfried

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Re: Winfried_Reng's point about the FrameMaker default browser configuration setting, I'm getting a similar distorted display of the Welcome Screen when I launch FrameMaker 2019. My Windows 10 Desktop PC has Google Chrome Version 81.0.4044.138 (Official Build) (64-bit) installed as the default browser, but when I right-click on the welcome.html file, a Windows IE Explorer icon is displayed on the File Properties display. Where would I modify the browser setting in FrameMaker 2019? Thank You! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2020 Jun 27, 2020

Copy link to clipboard

Copied

To get to the AppData (Roaming) directory, you can type %appdata% into the address bar of a File Explorer window.

 

Pro tip: I save the Roaming directory to my shortcuts by dragging the folder into the File Explorer sidebar.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Did any of the above suggestions work for you, WJAlison?

~Barb

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

Not yet. I'm experiencing some other problems with the software, so it could be a firewall issue at our end. I'll update once we test that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2019 Jun 28, 2019

Copy link to clipboard

Copied

having the same issue and wondering if you ever found a resolution?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

Hi WJAlison,
FrameMaker uses Internet explorer browser support for Welcome screen Html.

Could you please review your security settings in IE?
and are you able to see Welcome screen present at "c:\Program Files\Adobe\Adobe FrameMaker 2019\fminit\dws\resources\welcomeScreen\welcome.html" correctly in IE?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

I'm experiencing the exact same thing. For me, welcome.html displays fine in IE, Edge, Firefix and Chrome. What I see in FrameMaker, is very similar to the image posted by the OP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Running FM2017?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

No, actually 2019.

Version: 15.0.5.838

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Hmm, any other messed up screen effects in FM? If so, it might be the Windows screen resolution settings. If not, maybe it's something with the way FM renders IE doing the welcome page. Try running as Admin - any difference?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

I don't have admin privileges. I'd have to put in an IT request and it's probably not worth it. I don't really use the welcome screen and I usually just X it out. I did notice that the date/time stamps on all the files in the welcomeScreen folder changed to 1/23/2020. That's around when the problem started. I can't do anything with the files so I don't know how that happened. And it doesn't explain why the page renders correctly in all other browsers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

It might be something to do with the way FM is invoking IE to display the page in your locked-down environment - I don't know. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

We are having the same issue: FrameMaker 2019 v15.0.5.838

Open FrameMaker and it's abnormally GYNORMOUS in the Welcome page.

Opened as Administrator: same result 

We have verified it in the folders: C:\Program Files\Adobe\Adobe FrameMaker 2019\fminit\dws\resources\welcomeScreen\

  • renders normally in Edge
  • renders normally in Chrome

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

FM 2019; like phyllisPEPY, the welcome screen just started showing HUGELY blown up and unresponsive.

2020-05-12_17-40-11.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines