Highlighted

What Happened to Single Space After a Period?

New Here ,
Jan 13, 2016

Copy link to clipboard

Copied

In FrameMaker 2015 I cannot find the option to prevent me from entering two spaces after a period. Sure I can get the spell check to fix it afterwards but there was an option previously to convert those double spaces to single spaces while I type. I think this also worked in the middle of a sentence too.

Thanks

Gerry

This is a document specific setting. Open the document and go to > Format > Document > Text Options...

The "Text Options" Dialog appears. Select "Smart Spaces" and click "Apply". FrameMaker will now prevent you from typing in two normal spaces after each other:

FrameMaker-2015-Text-Options.png

Please note that this does not protect you from e.g. inserting two spaces via Find/Change.

Views

296

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What Happened to Single Space After a Period?

New Here ,
Jan 13, 2016

Copy link to clipboard

Copied

In FrameMaker 2015 I cannot find the option to prevent me from entering two spaces after a period. Sure I can get the spell check to fix it afterwards but there was an option previously to convert those double spaces to single spaces while I type. I think this also worked in the middle of a sentence too.

Thanks

Gerry

This is a document specific setting. Open the document and go to > Format > Document > Text Options...

The "Text Options" Dialog appears. Select "Smart Spaces" and click "Apply". FrameMaker will now prevent you from typing in two normal spaces after each other:

FrameMaker-2015-Text-Options.png

Please note that this does not protect you from e.g. inserting two spaces via Find/Change.

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2016 0
Adobe Employee ,
Jan 13, 2016

Copy link to clipboard

Copied

This is a document specific setting. Open the document and go to > Format > Document > Text Options...

The "Text Options" Dialog appears. Select "Smart Spaces" and click "Apply". FrameMaker will now prevent you from typing in two normal spaces after each other:

FrameMaker-2015-Text-Options.png

Please note that this does not protect you from e.g. inserting two spaces via Find/Change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2016 0