Highlighted

What version of dot net framework does Adobe Framemaker 2019 need?

Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

I had dot net 4.6.1 installed but the trial for Framemaker 2019 would not install. I tried to install 4.72 and it uninstalled my 4.6.1 and crashed and deleted all my restore points!

So I assume it needs a version above 4.6.1?

Views

427

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What version of dot net framework does Adobe Framemaker 2019 need?

Community Beginner ,
Oct 19, 2018

Copy link to clipboard

Copied

I had dot net 4.6.1 installed but the trial for Framemaker 2019 would not install. I tried to install 4.72 and it uninstalled my 4.6.1 and crashed and deleted all my restore points!

So I assume it needs a version above 4.6.1?

Views

428

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2018 0

Have something to add?

Join the conversation