Highlighted

When using my laptop remotely, some dialog boxes do not display completely.

New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

I'm using my HP ZBook running FrameMaker 12. I've set my monitor to default. FrameMaker does not display all dialog boxes completely. Most of the pods are complete, but some are missing buttons completely or only showing partial buttons. When the buttons are missing, sometimes you can use the Enter key for OK, sometimes not. Attached is an examples of what I see.020216-1.gif

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

It looks like your system settings for the fonts is set to a larger value (150% ??). Try changing this to a smaller value. Some of FM's pods and windows are fixed sizes, so they won't expand to accommodate large font settings.

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When using my laptop remotely, some dialog boxes do not display completely.

New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

I'm using my HP ZBook running FrameMaker 12. I've set my monitor to default. FrameMaker does not display all dialog boxes completely. Most of the pods are complete, but some are missing buttons completely or only showing partial buttons. When the buttons are missing, sometimes you can use the Enter key for OK, sometimes not. Attached is an examples of what I see.020216-1.gif

Most Valuable Participant
Correct answer by Arnis_Gubins | Most Valuable Participant

It looks like your system settings for the fonts is set to a larger value (150% ??). Try changing this to a smaller value. Some of FM's pods and windows are fixed sizes, so they won't expand to accommodate large font settings.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2016 0
Most Valuable Participant ,
Feb 03, 2016

Copy link to clipboard

Copied

It looks like your system settings for the fonts is set to a larger value (150% ??). Try changing this to a smaller value. Some of FM's pods and windows are fixed sizes, so they won't expand to accommodate large font settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

This worked perfectly! Thank you so much for your quick response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0
Adobe Community Professional ,
Feb 03, 2016

Copy link to clipboard

Copied

You can also tinker with the properties of the FM12 shortcut to “Disable display scaling on high DPI settings” (Compatibility tab)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2016 0