Why is FrameMaker displaying two pages at the same time? How do I change this back to normal view (one page at a time)?

New Here ,
Feb 14, 2017

Copy link to clipboard

Copied

A new tech writer here opened a FM 2015 file, 5 pages long, and it's displaying pages 1 and 2 at the same time, side by side, and continues to show pages two at a time, side by side, as you scroll down.  Can't find a way to stop it from doing this.  Looked through all the menus and buttons at the top, found nothing.  Don't even know how she accidentally turned that "feature" on.  Very annoying.  How do we turn it off to go back to normal view?

Views

803

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Feb 14, 2017
dianeeh New Here , Feb 14, 2017
OK, I figured it out -- in case anyone else needs to know:  Go to View>Options>Page Scrolling, pick what you want, then click Set.

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Feb 14, 2017

Copy link to clipboard

Copied

OK, I figured it out -- in case anyone else needs to know:  Go to View>Options>Page Scrolling, pick what you want, then click Set.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Apr 29, 2020

Copy link to clipboard

Copied

Thanks for including your answer! You just saved me 10 minutes of searching!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more