Highlighted

XML tags show in pdf publication

New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Hi everyone, 

as I wasn't able to find anything in the Adobe Help resources regarding this topic, I was hoping to get some advice from the Community. 

I am currently testing the trial version of Adobe Framemaker and mainly writing DITA content. When I created several topics, organized them in a ditamap and published the content in PDF, I noticed that the XML-tags do show in the published PDF document (regardless of loads of template editing and formatting that needs to be done). 

Until now, I couldn't identify where the problem lies. Does this have to do with the XML validation? Or did I simply overlook a little detail in the publication settings? 
Would be very grateful for any advice here, so thanks in advance. 

Sounds like Element boundaries (aka "tag") are turned on.:

 

"Note: The brackets and tags that mark element boundaries are characters that both print and occupy document space. Hide them before printing to suppress them in print output. Also hide them to see the document layout unaltered by element boundaries."

 

You can turn them off before publishing. To turn the display of Element boundaries off, deactivate them in View > Element Boundaries / Element Boundaries (as Tags).

TOPICS
PDF output

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

XML tags show in pdf publication

New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Hi everyone, 

as I wasn't able to find anything in the Adobe Help resources regarding this topic, I was hoping to get some advice from the Community. 

I am currently testing the trial version of Adobe Framemaker and mainly writing DITA content. When I created several topics, organized them in a ditamap and published the content in PDF, I noticed that the XML-tags do show in the published PDF document (regardless of loads of template editing and formatting that needs to be done). 

Until now, I couldn't identify where the problem lies. Does this have to do with the XML validation? Or did I simply overlook a little detail in the publication settings? 
Would be very grateful for any advice here, so thanks in advance. 

Sounds like Element boundaries (aka "tag") are turned on.:

 

"Note: The brackets and tags that mark element boundaries are characters that both print and occupy document space. Hide them before printing to suppress them in print output. Also hide them to see the document layout unaltered by element boundaries."

 

You can turn them off before publishing. To turn the display of Element boundaries off, deactivate them in View > Element Boundaries / Element Boundaries (as Tags).

TOPICS
PDF output

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2020 0
Adobe Employee ,
Sep 16, 2020

Copy link to clipboard

Copied

Sounds like Element boundaries (aka "tag") are turned on.:

 

"Note: The brackets and tags that mark element boundaries are characters that both print and occupy document space. Hide them before printing to suppress them in print output. Also hide them to see the document layout unaltered by element boundaries."

 

You can turn them off before publishing. To turn the display of Element boundaries off, deactivate them in View > Element Boundaries / Element Boundaries (as Tags).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 1
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

That worked, thanks for the fast reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 1