• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot Choose Multiple Brushes Imported From The Megapack

Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

From within Fresco I installed the Megapack. I then went to select a couple brushes from the Megapack (of pixel brushes) to mark them as Favorites. I was able to select Kyle's Perfect Pencil 2. However, when I scroll down to Kyle's 2Smooth 2B 4Gotten brush I was unable to select it. That's when I noticed many (probably 70-80%) of the brushes appear to be "greyed out" so they are not selectable. I tried removing the Megapack from Fresco, and adding it back in. Same problem. I also closed Fresco and reopened it, with no change. I next tried restarting my iPad. None of these attempts resolved the problem.
 
I use a 2019 10.5" iPad Pro, updated with the latest version of iPadOS. I have an active subscription to Creative Cloud, and I did check to ensure I was logged in. Fresco is the latest version. Any ideas on how to resolve this?
 
Steve
 
 
 

 

TOPICS
How-to , Live brushes , Pixel Brushes

Views

41

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation