• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Crashing and deleting layers

New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

I had no problem with this app, but just recently, there's been a few crashes which I was not as bothered because it would automatically report. But just recently, it was my last straw. I was working on a piece for many hours, and when I was just about to use the water color brush, the entire canvas just began to move on its own, being jittery. I closed the app and opened it again. BUT when I opened the file, the color layer was just GONE except the line art which I guess I'm thankful for. But after working for many hours on rendering and suddenly it's gone? And this upsets me because this is the app I've always used for art and with this happening, I don't know if it'll happen again for my future pieces and I'm pretty upset about this. Any help would be appreciated. 

TOPICS
Canvas settings , Color , Device , Layers , Live brushes , Performance , Syncing & Storage , Tools

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Firstly what device do you use?

Secondly did this start to happen after an update? If so install the previous version. If not check if there is an update and install that.

I'd also contact the dev team directly, through the app, via the email which opens when you select Report a Bug from the Help area within App settings. 


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

LATEST

Hello @F27413117v7tv,

 

Sorry to hear about this experience. Would you mind checking if all of your work is synced online (https://assets.adobe.com/cloud-documents)? If yes, kindly delete/uninstall Fresco, restart your device (if you're using an iPad), and then reinstall Fresco to check if it helps.

 

Also, if you're using a Windows computer, kindly try updating the GPU drivers by following the steps

shared in this help article (https://helpx.adobe.com/x-productkb/multi/update-graphics-driver.html), restarting your computer, and relaunching Fresco to check if it helps.

Additionally, make sure that Fresco is set to use High Performance under Graphics preferences under Display Settings:

AnubhavMajumder_0-1670429885361.gif

 

If the issue persists, kindly share the Crash Report using the Adobe Log Collector for Windows and the App Settings on iPad.

fresco-save-logs.gif

 

Looking forward to your response.

 

Thanks,

Anubhav

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines