Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fresco auto tapers to 0 when using vector

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

hello I am using fresco and I have adjusted all known settings to remove all foams of tapering when using vector round brush. It seems as tho I can only choose between velocity and length so I have opted for velocity but uncheck the boxes and set the taper to 0%. Unfortunately I still get taper issue when moving my Apple Pencil too quick. I have adjusted pressure profiles in fresco to turn off any form of taper. I upgrade my iPad Pro to the newest version upon every release. I am currently using a 12.9'' M1 I pad pro. I noticed that this issue started once fresco was updated with different ruler shapes. Am I missing something or is fresco just ruined? I feel like if you de select all options then there should be no taper but there it is. Please see photo of taper settings.

 

4848F6E9-3A8F-475D-9E72-8E7A1305DFA8.png

TOPICS
Canvas settings, How-to, Performance, Tools, Vector Brushes

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Do you have an example of the lines tapering even with these settings? It's quite hard to see with your lines at the moment, they all look the same width at that size.

Other than a rounded end my system keeps the lines quite uniform if I uncheck Pressure Dynamics.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

5AE73D20-F0BF-40F2-9BD0-2FB904E966D2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Thanks Michael, that is definitely a different result to mine and from what I could see of your first image our settings are the same.

Perhaps use the Bug Report link within the app to send a message directly to the developers to see if it's something they can help with, or that does in fact need to be fixed in future releases.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Bonjour, un solution pour supprimer toutes "conicités" dans les angle et avoir des connections franches :
Tracer des lignes un peu plus longue et rogner les traits extérieurs en apuyant sur la rondelle extérieur du curseur rond, puis biffer les bouts trop longs.
Regardr la vidéo, désolé, c'est très rapide !

Yves Crausaz, Suisse, retraité actif dans le monde de la photo et des arts graphiques.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

LATEST

Thank you. This is one of the things I do in order to work around the problem. The only issue is that sometimes the taper will be so bad it starts mid line. I would have to extend it past the canvas. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Did you change the Taper mode at all and see that changed anything? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

I have tried all variations of taper mode I could find. No matter what I do it does this. But the issue is if I have all taper modes unchecked then it shouldn't taper. I have purchased a new I pad in the hopes it may fix it but it seems to keep getting more sensitive. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines