• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Fresco on Windows Crashing almost every 5 minutes

Community Beginner ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

I am using Fresco to draw on Windows 11, Microsoft Surface Book 2 and I have found that it crashes almost every 5 minutes, typically when I try to open a pane like the color chip popup or the pixel brush picker.  Is there any way to capture logs to send to Adobe to analyze?

I have also found that the UI is very sluggish, in some instances the color chip popup takes 10 seconds to open. 

Thanks,
Michael

TOPICS
Performance

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Not sure if there is a way to capture a log, but I would start with the Report a bug option found under Help in App settings. This will open an email with your device details, you can then send the issue directly to the Fresco dev team and if they need extra information they'll be able to tell you how to get it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

LATEST

Hello @Synerigst,

 

Sorry to hear about this experience. Would you mind trying to update the GPU drivers on your computer by following the steps shared in this help article (https://helpx.adobe.com/x-productkb/multi/update-graphics-driver.html), restarting your computer, and relaunching Fresco to check if it helps?

 

Also, make sure that Fresco is set to use High Performance under Graphics preferences under Display Settings:

Fresco-GPU-High-Performance.gif

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines