Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


HP Spectre x360 updated to latest drivers but still says not compatible

New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I've been through the forums and updated my spectre 360 and even though everything says my system drivers are up to date (HP, Intel and NVIDIA) I am still getting the not compatible message. 

 

I'm running tablet mode and all windows updates done too. 

 

Info from dxdiag below, can someone help me as I'm really keen to use the product and getting increasingly frustrated at this not working. 

 

Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
Language: English (Regional Setting: English)
System Manufacturer: HP
System Model: HP Spectre x360 Convertible 15-df1xxx
BIOS: F.20 (type: UEFI)
Processor: Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz (12 CPUs), ~2.6GHz
Memory: 16384MB RAM
Available OS Memory: 16090MB RAM
Page File: 8508MB used, 10013MB available
Windows Dir: C:\windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 192 DPI (200 percent)
System DPI Setting: 240 DPI (250 percent)
DWM DPI Scaling: Enabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DirectX Database Version: 1.1.4
DxDiag Version: 10.00.18362.0387 64bit Unicode

 

TOPICS
Activation installation and billing

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I am having the same problem. I have HP Spectre x360. I really want to use this product. Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

The system requirements for Fresco pretty specifically state that the HP Spectre x360 Convertible-15eb is supported. Your system information above shows that you have a -15df. I don't know the HP notebooks well enough to know the difference, but if the System Requirements are that specific, there must be a reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

LATEST

I also have the same problem. It's a year/model thing. The EB is a 2020 release while the DF is a 2019 release. I hope they open it up to more models. That's just a one year difference is models

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines