Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I can't launch Fresco on my surface pro 5

New Here ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

I have successfully installed Fresco on Surface pro 5, but when I open the program, it says ''Loading file '' and the program closes automatically.

TOPICS
Device

Views

775

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2020 Mar 22, 2020
Hello Shira_527, Kindly share the logs from you system. You can follow these steps: https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html Also, in case it's possible try rebooting your system once and see if this fixes the issue.  Regards, Rohit

Likes

Translate

Translate
Adobe Employee ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hello Shira_527,

 

Kindly share the logs from you system. You can follow these steps:

https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html

 

Also, in case it's possible try rebooting your system once and see if this fixes the issue. 

 

Regards,

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

I also couldn't open the "log collector tool." I've rebooted my computer
several times without success.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about this. Try running the Log Collector Tool with Admin rights and let us know how it goes.

log collector tool.png

 

If that doesn't help, we might need to troubleshoot this on a live session. In that case, please head here (https://helpx.adobe.com/support.html) and select the chat button in the lower-right corner of the page. We can help troubleshoot faster that way. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines