• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lasso tool selection disappears while transforming motion frame

Community Beginner ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

TOPICS
Layers , Performance , Tools

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Hi @R33l_Just1ce,

 

Thank you for reaching out. We've forwarded your report to our product team for further investigation. Upon testing on our end, we were able to reproduce the problem you described.

 

Please be patient while our team works to investigate this.

 

If you have any further details or observations to share regarding this issue, please don't hesitate to let us know. Your feedback is invaluable in helping us improve the user experience.

 

Thank you for your understanding.

 

Best regards,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

We've confirmed that this issue is indeed a bug and have logged it for further investigation. Our product team is actively working on a fix to address this issue. We appreciate your patience and understanding as we work to resolve this matter.

 

If you have any further questions or concerns, please feel free to reach out. Your feedback is valuable to us as we strive to improve our product.

Thank you for your patience.

 

Best regards,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Thank you for looking into it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

This has happened to me before. But I found if I just close Fresco and reopen it. It works again.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2024 Feb 17, 2024

Copy link to clipboard

Copied

LATEST

Hasn't worked yet since I ran into it. Have restarted device and closed/reopend app many times. I'm glad there's a simple fix for some users at least.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines