• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Motion layers bug, constant preference resets, freezes and lags

Community Beginner ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

It has been noticeable to me for the past few months but it would be fixed usually by a quick app restart. But lately, it's been very persistent, and comes up every time I work on a new art commission. I have seen someone report this in the forum but I will also share mine here.

 

Motion layers

  1. Selected frame bug. When working on motion layers, the current selected frame always move. Example, I am working on a motion layer with 5 frames. My current frame is the last one, 5th frame. But doing anything with it will move the selection to the 3rd frame, or whichever frame is in the middle of the timeline. It has been frustrating to reposition and it ruins my workflow way too much, as I work with motion layers A LOT on my art commissions.
  2. Duplicate frame bug. When duplicating a frame, it doesn't duplicate the selected frame, and moves the selection, as well as add the duplicated frame in a different part of the timeline. Example, I am working on a motion layer with 5 frames. I want to duplicate the 4th frame, and normally, the dupe should be the new 5th frame. But the selected/active frame will move to the 2nd frame, and that will be duplicated as the new 5th frame. This makes it incredibly hard to use the main thing why I am in Fresco: the motion layers.
  3.  Constant lag and crashing. Since the latest update, these minor bugs from before had been incredibly persistent that had made my workflow really slow and made me consider getting another more reliable app.

 

App preference resets

Sometimes I open the app and the preferences I have set are reset (gestures only, no corner undo, UI color, UI layout).

 

Another note - bug and crash reporting

I remember before, I can easily send crash and bug reports on my app. Now, I can't find where I could do that and it instead just makes me post in the community forums (as this one). I don't know if I'm just missing it and it's an interface shuffle/change or I am misremembering entirely. I have tried finding an article to help me locating it but I can't find anything helpful.

TOPICS
Layers , Performance , Tools

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Hello @cozyspell,

We understand that encountering technical issues can be frustrating. Would you mind sharing some more details, like the exact version of the OS/Fresco, device make model, and a screen recording of the problem (https://adobe.ly/4dTwCpe), so we can investigate this further?

Looking forward to hearing from you.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Hi! Thank you for the response. I will get some of the details below, as for the screen recording, I don't have any promises, as I have finished most of my commissions today. But will add another reply here once I encounter the motion layer bugs once again and recorded my screen for it. It's a bug that comes and goes, but is just popping up more frequently lately, as of the last update.

 

iPad OS 17.4.1 (21E236)

Adobe Fresco ver. 5.6.0

iPad Pro M2 11inch (4th Generation), Model MNXF3PP/A A2759

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I have been trying to recreate your issue/bug but haven't been successful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

I encountered it again today and it's the most frustrating instance yet. I will try to screen record when I rework on it  but will take a break first. But the consensus is, it crashed so hard it won't recover most of my progress unless I discard all changes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

LATEST

Hello @cozyspell,

We're sorry for the trouble. It looks like we need to troubleshoot this in a live session. Please head here (https://adobe.ly/4bbF2G1) and select the chat button in the lower-right corner of the page. We can help troubleshoot faster that way.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines