• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

[Performance] Original Round Brush Problem

Contributor ,
Dec 24, 2022 Dec 24, 2022

Copy link to clipboard

Copied

i'm having a problem with the original vector round brush, when i the use a ruler to draw a line, the line is no longer equal thickness, straight & oddly tapers to a point at the end, there is no taper settings selected and i havent adjusted any brush settings unless it has done it automatically which i'm not aware of and i cant figure out why i no longer have a equal straight line with round tip ends?

 

this doesnt happen with the brush when not using the ruler...

 

any ideas? thank you.


[Renamed by Mod]

TOPICS
Performance , Tools

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

It is the same when you untick "pressure dynamics" in the menu you just shown in your screenshot?

If it works, try to draw a line WITHOUT the ruler and see if it's a regular, no-taper, no-width-variation one. If it's a regular round brush, then check again to see if the "pressure dynamics" has gone off. It shouldn't. You should find it the same as it was the last time you changed the settings.

 

In fact, I would say that it's the fact that the pressure dynamics don't work when you're drawing without a ruler that should be a problem.

Unless, you didn't have it activated, and for some reason switching the ruler on activates it, and in that case, it's a bug.

you can report it there:

Imaginerie_0-1672138404840.png

which you can find by clicking on your profile picture at the top right of the screen (no need to open a document).

 

PS: For info, my default round vector brush comes with the pressure and velocity activated, meaning that it should have a taper and variation when you open it first time. Of course Fresco keeps the settings as they were last time you saved, which is a new behaviour. It wasn't the case before, which could be where the confusion lies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Thanks, i've just reported it, the image attatched the top line drawn without ruler, middle line drawn with ruler, with  pressure & velocity dynamics selected, 3rd line is with ruler & pressure & velocity dynamics not selected. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Yes, it's a bit weird, I hope you get it resolved soon!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

LATEST

i hope so, its annoying lol 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines