• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with some brushes

New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Hello everyone, I need help ! I am having problem with some bushes that only work when I set the size very large , this happens with almost al the sketch pencils . I don't know how to solve it .  Thanxs in advance ! 

image.jpg

TOPICS
Pixel Brushes

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

What device are you using?

For me this only happens with Graphite Flow on a Windows system. If I try to draw a single line nothing shows, but if I scribble it will leave  marks.

All Sketch Pencils are fine on the iPad for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

I am using and iPad Pro with the pencil. 🤷🏻‍:female_sign:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

Does it also fail if you go to the brush settings and tweak things like the shape dynamics and Scattering? (sometimes the scattering is set so high that it looks like nothing is drawing)
also have you tried to tweak the Stylus pressure? it's in the input section of the App settings. (you can also access it when you open the brush setting, at the bottom)

Imaginerie_0-1668783891079.png

 


But if it happens only with certain brushes and not all, that is likely either a bug, or my first idea.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines