Adobe Fresco Support for ThinkPad E14 Gen 2 AMD Ryzen 7 4700U with Radeon Graphics

Community Beginner ,
Oct 10, 2020 Oct 10, 2020

Copy link to clipboard

Copied

Hello

  1. I recently bought the ThinkPad E14 Gen 2 AMD Ryzen 7 4700U with Radeon Graphics for web development (several recommendations about Thinkpad reliability by seasoned developers).
  2. I have an Adobe Creative Cloud subscription, which includes Fresco.
  3. Fresco says 'not compatible' https://helpx.adobe.com/fresco/system-requirements.html?product=Creative%20Cloud%20Desktop&product-v...

I require these tools for a project next week. Which was why I bought a new PC.

How can I get Fresco to work on this setup? I just bought it for web development.

  • There is said to be an 'unofficial installer' for Adobe products on Lenovo, any idea where?

What options do I have to get Fresco to work on this setup by next week?
Appreciate your help!

Regards

TOPICS
Activation installation and billing

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Hello!

I have not had an answer yet.

Would be very grateful for some information on this as the project starts soon.

Thanks

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

@webdev887 kindly try installation of Fresco on your device. Latest version should be compatible with your system.

 

Thanks,

Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

LATEST

fresco installed.pngHello Rohit

Thank you for responding.

I just checked. There was no mention of 'incompatible'. 

 

I installed it successfully, and it says 'up to date'.

(I will post again if I there is an issue using it).

Many thanks for resolving this issue! Much appreciated.

Regards

Zainab

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines