Fresco Crashes while 'loading documents' on launch on Surface Pro 6

Community Beginner ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

Since I installed the full version for school on my i7 Surface Pro 6, it crashes 9/10 times (or so) right after launch when "loading documents". There is no interaction between the launching of Fresco and this crash. I have been trying to troubleshoot this for weeks off and on, and now it is directly impacting my school work. It will happen with or without an online connection, ac or dc, etc. To be clear, it is NOT the 'switching brushes' issue others are having on their Surface, but some other fun one I haven't seen on the forums. I'm not sure if relevant, but when it is trying to load docs right before the crash. the cloud icon (near the upper right) is greyed out (compared to the icon next to it). 

 

TOPICS
Device, Performance

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Hello,

 

Thanks for reaching. Kindly share the logs from your system to look into the issue. Here are the steps:

https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html

 

Regards,

Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Hello,

They were uploaded actually right before i made this post; as I knew where this was going. Now if that means to reply on the forum with an upload of my .zxp log, I didn't see an attachment option... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Hello,

 

We have received the logs and analysed. It seems Fresco is unable to communicate with the required Creative Cloud component. Kindly perform these steps and share the results:

 

1. Go to Creative Cloud Desktop Application

2. Press Ctrl+Alt+R

3. It will show a dialog to Relaunch

4. Click Continue and wait for 2-3 minutes

5. Launch Fresco

 

If this doesn't fix the issue, please share the new logs. 

 

Thanks,

Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

LATEST

Hello Rohit,

I was unable to continue troubleshooting and had to get all my work off Fresco to get a project done. Now, since coming back and trying to use it again, I have not been able to get it to run past crashing on "loading documents" at all. I tried uploading the crash log file (.zxp) but it was unable to upload it to adobe.

Since resuming, I've:

uninstalled, reinstalled.

run with sync on/paused/ CC logged out. 

relaunched, as requested above. 

next step? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines