Fresco on Mobile Studio Pro

Explorer ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

I have Wacom Mobile Studio Pro 16. I am not able to open Fresco - it says that GPU does not support D3D feature, level 12.1. I have the top of hardware available 3yrs ago. Does anyone experience anything like this?

I would appreciate any response

Thank you Daniela

TOPICS
Device

Views

667

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 13, 2019 Nov 13, 2019
Hello Daniela,   We are able to reproduce the problem and are fixing the same for next release. Till that time can you check if this workaround fixes the issue you are facing:1. Open the Nvidia Control Panel Application (Right click on Desktop and it would be in the menu)2. Select Manage 3D settings3. Under the Global Settings>Preferred graphics processor, choose the option "Auto Select"4. Click Apply5. Now launch Fresco   Let us know if this fixes the issue.    Thanks, Rohit

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hello Daniela,

 

Thanks a lot for reaching out to us. Can you share the output of dxdiag of your system?

 

On your system:

  • Choose Start, type dxdiag in the Search text box, and then press Enter.
    Note: If you receive the message "Do you want to allow DxDiag to check if your drivers are digitally signed?" click Yes.
  • In the DirectX Diagnostic Tool, select the Save All Information 
  • Save the file on your PC and share it here

 

It will help us in debugging the issue you are currently facing. 

 

Thanks a lot,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Hello Daniela,

 

We are able to reproduce the problem and are fixing the same for next release. Till that time can you check if this workaround fixes the issue you are facing:
1. Open the Nvidia Control Panel Application (Right click on Desktop and it would be in the menu)
2. Select Manage 3D settings
3. Under the Global Settings>Preferred graphics processor, choose the option "Auto Select"
4. Click Apply
5. Now launch Fresco

 

Let us know if this fixes the issue. 

 

Thanks,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines