Fresco will not open on Mobile Studio Pro 16

Community Beginner ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hi Adobe Community! 

 

I am trying to run Fresco on a MSP 16. I get this error whenever I open the programme:

 

"Adobe Fresco can not run because it requires a GPU supporting D3D Feature Level 12.1"

 

I've updated all my drivers for both GPU's and have the latest Windows update. 

 

I've attached a DxDiag log file. 

 

Any help would be amazing!

 

Thanks, 

 

David

TOPICS
Activation installation and billing, Performance

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 13, 2019 Nov 13, 2019
Hello David,   We are able to reproduce the problem and are fixing the same for next release. Till that time can you check if this workaround fixes the issue you are facing: 1. Open the Nvidia Control Panel Application (Right click on Desktop and it would be in the menu) 2. Select Manage 3D settings 3. Under the Global Settings>Preferred graphics processor, choose the option "Auto Select" 4. Click Apply 5. Now launch Fresco   Let us know if this fixes the issue for you.    Thanks, Rohit

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Hello David,

 

Thanks a lot for reporting this issue and sharing the dxdiag of your system. This is helpful. We are looking into this issue and will get back to you on this. 

 

Thanks,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Hello David,

 

We are able to reproduce the problem and are fixing the same for next release. Till that time can you check if this workaround fixes the issue you are facing:

1. Open the Nvidia Control Panel Application (Right click on Desktop and it would be in the menu)

2. Select Manage 3D settings

3. Under the Global Settings>Preferred graphics processor, choose the option "Auto Select"

4. Click Apply

5. Now launch Fresco

 

Let us know if this fixes the issue for you. 

 

Thanks,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Hi Rohit!

 

That did indeed fix the issue! Thank you so much!

David

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Awesome, thanks for confirmation David. 

 

Regards,

Rohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines