Fresco Won't even boot on windows 10

New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Hi there,

I'm an avid adobe CC user, and I recently discoevered adobe fresco, what a wonderful app! The brush engine is like no other, and it seems like the perfect place for me to do some illustration work.

 

The issue, then, is that it won't even launch on my windows 10 pc. I've uninstalled and reinstalled it, adobe CC, installed older versions, installing to different drives, etc, but it just wont boot. Occasionally I will get a fresco window that will pop-up for a second or two, but it just dissapears on it's own. What's odd, is that it works on my laptop, just not my desktop.

 

I have a very capable pc, so I'm sure it's not a performance issue.

gpu: Strix 3090

cpu: Intel i7 8700k

ram: 32gb ddr4 @ 3200mhz

 

Any suggestions? I'm unable to contact adobe support directly as my account is enterprise, and account manager is not available to contact.

 

Thank you!

TOPICS
Device, Performance

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

The first thing I would suggest is comparing your system to the Fresco system requirements

If you have the recommended or above, make sure that all drivers are updated to the latest.

Are you not allowed to contact Adobe directly due to having the enterprise licence? Or are certain emails actually blocked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

I have the same problem. I tried installing both the most current version (2.1.0) and the previous version (2.0.1) and both did not boot up. I have checked the Fresco system requirements with what I have:

Hardware

Processor Intel(R) Core(TM) i5-8365U CPU @ 1.60GHz 1.90 GHz
Installed RAM 16.0 GB (15.8 GB usable)
System type 64-bit operating system, x64-based processor
Software

Edition Windows 10 Enterprise
Version 20H2
Installed on ‎1/‎11/‎2020
OS build 19042.685
Experience Windows Feature Experience Pack 120.2212.551.0

 

Is there something I am missing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines