Imported and Library pixel brushes not working in Fresco

Community Beginner ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Hi,

 

Here are a couple of screenshots - I've tried to import previously downloaded Kyle brushes from iCloud, and the app shows other brushes available through Libraries. I'm not sure if some of this is an unreleased feature, or a bug. It seems one or two of the downloaded brushes do work, but others don't show up in the list (vs. others that the app says are unsupported...) 

 

Any thoughts?

 

Congrats on Version 1!

 

Mark

 

imported brushes not showing upimported brushes not showing upLibrary brushes not availableLibrary brushes not available

TOPICS
Import, Pixel Brushes

Views

3.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 26, 2019 Sep 26, 2019
Hi Mark.    Thank you.    This looks like an incomplete brush import. I don't know how large this brush library is, I know some of them are huge, but importing most/all of Kyle's libraries into Fresco (or Sketch) requires a pretty darn fast Internet connection (if I'm at home, I make sure that there are no other devices connected to my network).   I'd like you to sign in to https://assets.adobe.com/libraries and see what you see there (you can, also, from there delete the library so you can try ...

Likes

translate

Translate

Translate
Explorer ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Same

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi Mark. 

 

Thank you. 

 

This looks like an incomplete brush import. I don't know how large this brush library is, I know some of them are huge, but importing most/all of Kyle's libraries into Fresco (or Sketch) requires a pretty darn fast Internet connection (if I'm at home, I make sure that there are no other devices connected to my network).

 

I'd like you to sign in to https://assets.adobe.com/libraries and see what you see there (you can, also, from there delete the library so you can try again).

 

Let me know what you find. 

 

Sue.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

Hi Sue,

 

This was very helpful. Yes, some of the Kyle brush downloads are quite large - others not so much. I did take your suggestion to delete them after import from the libraries, and this helped a lot. Now, my smaller sets of brushes do load in Fresco, most of the time, although for some reason at other times, not.

 

My understanding of this is that somehow after importing the brush packs into Fresco and they are stored in libraries, that the app must reference all of the imported brushes in the libraries whether or not you have accessed them, and there may be some kind of memory issue involved.

2 (2).png1 (21).png

 

It would be great to think that for future versions the team might consider some way of increasing storage for brushes, and/or managing them so we can pick and choose from the great number of resources that are out there. Thanks.

 

Mark

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

I have the same problem. The first time I used Fresco it was fine, but since then my Kyle brushes libraries don’t download completely. I don’t know if it has to do with my internet connection, but the point it, they are there in my Adobe Sketch and take zero time to upload. So how can it be that in the supposedly more powerful Fresco I have to wait for minutes each time I need a brush only not to be able to get them all most of the time? I am growing quite desperate as it is not possible for me to work like this....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

I have the same problem. Can’t see how to delete the library and try again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

HI Bristol. Brushes can't (YET) be managed from inside of Fresco. Install the Creative Cloud Mobile App on your device; you'll be able to manage them from the Libraries tab in that. Hope that helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2020 Feb 21, 2020

Copy link to clipboard

Copied

I'm trying to manage my brushes in creative cloud as you suggested here.  But I only see one of my brush libraries.  And I have uploaded several into Fresco. Any ideas why I can't see them all?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

I am having this same issue. None of the Kyle brushes are showing up in my libraries. So, I cannot delete them.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I am also having issues with this.  I have deleted all of my imported PS brushes out of my library.  Now even the standard Fresco brushes are greyed out and I cannot use any brushes.  My internet connection is not the problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

I had the problem on an ipad pro. I restarted it and the brushes came back.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines