Highlighted

Issue installing Keith Haring brushes

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Hello there,

after having installed the new Keith Haring brushes I can only see gray boxes in my brush set. Also many of my standard brushes are greyed out. What went wrong? I work in a fast Internet environment with an iPad Pro, iOS 13.7... it's a shame, I would love to try out the new brushes...

thank you!

TOPICS
Pixel Brushes

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue installing Keith Haring brushes

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Hello there,

after having installed the new Keith Haring brushes I can only see gray boxes in my brush set. Also many of my standard brushes are greyed out. What went wrong? I work in a fast Internet environment with an iPad Pro, iOS 13.7... it's a shame, I would love to try out the new brushes...

thank you!

TOPICS
Pixel Brushes

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Adobe Employee ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi.

 

Sorry that process isn't working correctly. I'd like you to try loading brushes a particular way:

 

* Force-quit and relaunch Fresco (make sure that when you relaunch you have a good/consistent network connection):
* Open a brand new canvas.
* Once you open that new canvas, open your Pixel brushes menu and go to Basic (don't leave this set until the brushes load), then go to Charcoal (and do the same), then go to Comics (and the same again). 
* Once those brush groups seem to be loading correctly, try that Haring brush library and, again, don't leave that library until the brushes load (it might start slowly but it will speed up).  


Let me know what happens. 

 

Sue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Hello Sue,

Thankyou for your quick reply.
Unfortunately the suggested method doesn‘t solve the problem. I have waited for a long time, at least 10 minutes, for the K.H. brushes to load. At least the other brush sets seem to work.

What else could I do?

Thanks
Best regards
Anne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Adobe Employee ,
Sep 24, 2020

Copy link to clipboard

Copied

HI Anne.

 

It might be a bad install of the library. Try this:

Sign in with your Adobe ID to https://assets.adobe.com/libraries and delete that library (do that by tapping the ellipses icon under the library thumbnail).

Then try importing the library again. 

When you open Fresco go to that library first and allow those brushes to load. 

 

Let me know how it goes. 

 

Sue.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Hello Sue,
I tried several times to reinstall the brush set. Now I left Fresco Open for about two hours and FINALLY all brushes are loaded. Ok, this is not what it should be like, but I‘m happy now. Thankyou for supporting me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Adobe Employee ,
Sep 24, 2020

Copy link to clipboard

Copied

Hi Anne. 

 

I'm sorry; this should not be such a struggle. We are implementing a new system, for importing brushes, in our next build that will hopefully resolve issues like this. 

 

Thanks for your persistence. And patience. And I'm glad you have the brushes now (it's a great set).

 

Sue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0