Removing small circle

New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Hi, been using fresco happily, however today when I start working pencil or finger I am also dragging the little circle around, I'm sure there's an easy solution, can anyone help please

steve

TOPICS
Tools

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

Hello Steve,

 

I am assuming you are looking for an option to disable the touch shortcut. You can click on the gear icon and disable the Touch Shortcut by toggling the setting. Let us know if I misunderstood your query. 

 

Regards,

Rohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

I have a feeling the OP was referring to "Show touches" - which can be disabled from the App settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

LATEST

as the others have said,  you can disable it in the app settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines