Watercolor/oil brushes dont Work!

New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

Hi.

I see more people have trouble with the brushes, but no solution surfaces here.. 

I'm no a iPad pro with an applepencil- and everything works except watercolor and oil brushes! I did Get watercolor to work in the beginning, but not anymore. If I try every setting Therese is, back and forth, i sometimes Get a brushstroke or Tho, but nothing consistent. Wtf am I doing wrong?

Easier with Draw and Sketch... to bad 🤨

TOPICS
Live brushes, Performance, Tools

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 03, 2020 Feb 03, 2020
Well- since I only can blame this on my stupidity - I just as well can post it here, so others can feel smarter.There were more parameters to set - each time I used the different brushes - than I knew. Also, weird that if I did nothing, it still reset all presets So I was left to believe I was doing something wrong/something was not right.The settings fooled me, worked with presets first time I tried - and then next time nothing... tried adjusting... nothing worked.So, magically - found one last...

Likes

Translate

Translate
Adobe Community Professional ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

What do you mean when you say it doesn't work? Does it crash or produce some error message? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

LATEST

Well- since I only can blame this on my stupidity - I just as well can post it here, so others can feel smarter.

There were more parameters to set - each time I used the different brushes - than I knew. Also, weird that if I did nothing, it still reset all presets So I was left to believe I was doing something wrong/something was not right.

The settings fooled me, worked with presets first time I tried - and then next time nothing... tried adjusting... nothing worked.

So, magically - found one last setting - and now it works again..

#facepalm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines