Highlighted

I can't collaborate with creative cloud from my desktop since the 2015 version

Jul 08, 2015

Copy link to clipboard

Copied

Hello,

Since Creative Cloud 2015, I can't collaborate with creative cloud from my desktop any more.

When I use the right click, I don't have the creative cloud option I had before the 2015 version :

https://helpx.adobe.com/creative-cloud/help/collaboration/_jcr_content/main-pars/multi_column/col-50...

I neither don't have green icons.

I stille can share files with my browser : https://helpx.adobe.com/creative-cloud/help/collaboration/_jcr_content/main-pars/multi_column/col-50...

How can I fixe it ?

Thank you

Joël,

Very sorry, my instructions missed an important point: please make sure you open an Administrator command prompt. I've updated the steps with the change in bold:

1. Open a command prompt. (From Start menu, search for 'cmd', then right-click and choose 'Run as administrator').

2. Enter these two lines at the command prompt (copy and paste to make sure they are right):

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSyncExtension

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSync

Does that help?

Kind regards,

Ben

Topics

File sync

Views

612

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't collaborate with creative cloud from my desktop since the 2015 version

Jul 08, 2015

Copy link to clipboard

Copied

Hello,

Since Creative Cloud 2015, I can't collaborate with creative cloud from my desktop any more.

When I use the right click, I don't have the creative cloud option I had before the 2015 version :

https://helpx.adobe.com/creative-cloud/help/collaboration/_jcr_content/main-pars/multi_column/col-50...

I neither don't have green icons.

I stille can share files with my browser : https://helpx.adobe.com/creative-cloud/help/collaboration/_jcr_content/main-pars/multi_column/col-50...

How can I fixe it ?

Thank you

Joël,

Very sorry, my instructions missed an important point: please make sure you open an Administrator command prompt. I've updated the steps with the change in bold:

1. Open a command prompt. (From Start menu, search for 'cmd', then right-click and choose 'Run as administrator').

2. Enter these two lines at the command prompt (copy and paste to make sure they are right):

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSyncExtension

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSync

Does that help?

Kind regards,

Ben

Topics

File sync

Views

613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 08, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 08, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2015

Copy link to clipboard

Copied

Hi, I have already check your link but I didn't find the way to solve my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 08, 2015

Copy link to clipboard

Copied

Please try these steps:

1. Open a command prompt. (From Start menu, run 'cmd').

2. Enter these two lines at the command prompt (copy and paste to make sure they are right):

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSyncExtension

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSync

Please let me know whether this resolves your problem.

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2015

Copy link to clipboard

Copied

I still don't have the creative cloud collaboration option with my right click.

Gyazo - 190b63e5fed1e586d7264e9f31652f2d.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 13, 2015

Copy link to clipboard

Copied

Joël,

Very sorry, my instructions missed an important point: please make sure you open an Administrator command prompt. I've updated the steps with the change in bold:

1. Open a command prompt. (From Start menu, search for 'cmd', then right-click and choose 'Run as administrator').

2. Enter these two lines at the command prompt (copy and paste to make sure they are right):

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSyncExtension

"C:\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncExtension\customhook\CoreSyncCustomHook.exe" --install --component=CoreSync

Does that help?

Kind regards,

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2015

Copy link to clipboard

Copied

Ben Mordue, you are a genius !

Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...