Problem with Creative Cloud Desktop app since update to Windows 8.1

Oct 18, 2013

Copy link to clipboard

Copied

Hi, I have updated my desktop and laptop to Windows 8.1 over the past day, and have noticed a problem with the Creative Cloud Desktop app.

Some menu items when I right-click on either the CC system tray icon, or click on the Settings menu icon in the app interface itself do not show.  I've included a screenshot of the problem.

I have tried uninstalling and reinstalling the desktop app, but this has not worked.  Any ideas?

ccissue.png

If you update to the current version of the Creative Cloud desktop application it should allow you to resolve this difficulty.  For more information please see Creative Cloud desktop has missing text in Windows 8.1 - http://helpx.adobe.com/creative-cloud/kb/creative-cloud-desktop-missing-text.html.

Topics

Creative Cloud

Views

31.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2013

Copy link to clipboard

Copied

One more to add to the list - same problem for me with Win 8.1 Pro 64bit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Same issue here. App menu does not display correctly since 8.1 update as per OP screen grab.

Anyone at Adobe? ....Anyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Same here.. and Photoshop CC isn't working on Windows 8.1. It hangs on the File -> Open dialog. Anyone at Adobe reading these threads?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Ps CC is working fine my side. It is possible you are having a specific issue with yours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 25, 2013

Copy link to clipboard

Copied

For those experiencing the issue with panels appearing blank or with missing text could you post the type of videocard you have and the driver version?

Does turning visual effects off (or set to Adjust for best performance) make any difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Same problem on both my pc's. The one has a Nvidia 550m. The other an Amd 6800hd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Thanks for the reply.  Gigabyte Geforce 760 (Windforce OC Version) with the latest Nvidia 331.58 drivers here.  It isn't just the settings drop down that is affected for me.  Also the right click menu, and when I open up CC I have to hover over the input boxes (or any content) to make it appear.

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Nvidia GTS250 latest drivers Nvidia 331.58.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

I'm just using a intel onboard chipset HD3000

No success with turning off visuals.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 25, 2013

Copy link to clipboard

Copied

Thanks for the info guys, another question. Are you using the final release of Windows 8.1? Could you post the build number to confirm?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

Latest official version on both my machines.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2013

Copy link to clipboard

Copied

My problem solved (sort of), see 1. above. Did the following:

Uninstalled CC desktop

Removed all Add-ons in IE

Uninstalled Java

Updated AMD Catalyst Control Center  (v. 2013.0830.1944.33589) which updated graphics drivers (v. 13.152.1.1-130910a-162613E-ATI )

Reinstalled CC desktop

What of the above actually did the trick I don't know

Windows 8.1  Version 6.3.9600 Build 9600

Video card Radon HD 5850

Two more observations:

Had turned 'Enable Protected Mode' off' in IE, turned it back on to day as this made no difference.

Download of CreativeCloudSet-Up was quick, but installation was extremely slow. The last 10% of green bar took at least 30min. Task Manager showed 'Creative Cloud Set-Up (32bit)' loaded but showed no activity.  Finally, after a few attempts it eventually closed and worked.

A third observation:

Although the app now starts and show me my installed programs, the upper right menu does not work, only shows three items. No item for Exit or Close. In fact the app cannot be completely closed from the taskbar or menu, only by ending it in Task Manager.

Message was edited by: orogne

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2013

Copy link to clipboard

Copied

I have the same issue. I'm using 8.1 (build 9600) with a GTX 670 (driver version 331.58). I did not use any preview or beta version on this machine. Weirdly, this morning I could only read the lines Manage Typekit Fonts and View Your Updates & Requests. All lines below it were blank. But, I switched to Best Performance and the lines Creative Cloud Files and Go to CreativeCloud.com appeared above Manage Typekit Fonts. I then switched to best appearance and the two "extra" lines remained. So, I can see four lines, but that's it. Not a critical issue, but it's always nice when things look and work as the should! (Yes, I closed and reopened the app each time after switching settings. And if it is a factor, my CPU is an AMD.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2013

Copy link to clipboard

Copied

GTX 780 - 326.60

Adjusting Windows 8.1 for best performance does not work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2013

Copy link to clipboard

Copied

When is this going to be sorted?

I've been at a standstill for a few days now. Paying money for a service i cannot use.

At least some sort of update on the situation please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2013

Copy link to clipboard

Copied

I am experiencing this Creative Cloud app bug where the menu is not working correctly. The bug is in Adobe Creative Cloud version 2.1.2.232. I am using the final version of Windows 8.1. The video driver is "Microsoft Hyper-V Video" version dated 06/21/2006. This is the same video driver I use with my other Windows 7 machine, and the Windows 7 machine populates the menu as expected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 29, 2013

Copy link to clipboard

Copied

For those experiencing the issue with panels appearing blank or with missing text could you post the type of videocard you have and the driver version?

Does turning visual effects off (or set to Adjust for best performance) make any difference?

Graphic card: Nvidia Quadro 5000

Driver: 320.92

No, turning off visual effects in Windows 8.1 does not change anything regarding the CC app. I just updated the graphic card driver to 331.65 and after a re-boot i still see the same issues.

I am using the release build of Win 8.1 Pro. (Upgraded from Win 8 to Win 8.1)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2013

Copy link to clipboard

Copied

I'm having the same trouble with the menus.

For those experiencing the issue with panels appearing blank or with missing text could you post the type of videocard you have and the driver version?

Video Card: Intel HD 4000 (I5 3210M)

Driver Version: 10.18.10.3316

Driver Date: 03/10/2013

Does turning visual effects off (or set to Adjust for best performance) make any difference?

None

Tried the 8.1 compatability update and also Solution 2 but it makes not a single bit of difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2013

Copy link to clipboard

Copied

cc.jpg

Nvidia GeForce GT 630

Driver 327.23

I've three computers effected, all very different setups.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2013

Copy link to clipboard

Copied

I have Creative Cloud on both my desktop and laptop.  Both have the same problem.

My desktop has a Radeon HD 7970 3GB videocard.  My laptop has a Radeon HD 7600M videocard.

Since some updates became available a few days ago, I am now unable to install those updates, or use the CC app as a dialog box with no text or buttons appears and takes focus, and if this is closed, the CC app quits.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Oct 25, 2013

Copy link to clipboard

Copied

This may be happening on only some machines. Here's the screenshot from my Windows 8.1 machine. Looks good. We'll dig in more.

Win81.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2013

Copy link to clipboard

Copied

Having this issue as well. I can't install Creative Cloud properly because of this.

Windows 8.1 Version 6.3.9600

Nvidia GTX590 - 331.58 Drivers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...