終了

イラレ バージョン について

Community Beginner ,
Nov 29, 2023 Nov 29, 2023

リンクをクリップボードにコピー

コピー完了

とても初歩的な質問です。

イラレのバージョンは、どのようにお伝えするものなのでしょうか?

保存する時の選択は「2020」としております。

ヘルプで見ると、「28.0」となっております。

ご教授いただけましたら幸いです。

キーワード
手順・操作方法

表示

658

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 3 件の正解

Community Expert , Nov 29, 2023 Nov 29, 2023

わかりにくいですよね!

こちらの表を参照されるとよいかと思います。

https://x.com/moriwaty/status/1638735125566595073?s=20

投票

翻訳

翻訳
Community Expert , Nov 29, 2023 Nov 29, 2023

外部への伝達とした場合、データ形式のバージョンと保存時の具体的なバージョン、両方を伝えたほうがいいだろうと思います。

 

まず、2020(Ver.25)以降からは、データ形式の最新状態は2020という扱いです。

バージョンダウンする可能性もありますが、特に触っていなければこれで、現状最新のVer.28までは同様です。

しかし、Ver.25以降はマイナーバージョンも含めて細かく機能がアップし、上位バージョンに搭載された機能部分は下位バージョンでは正常に処理や編集できないことがあるので、保存時の具体的なバージョンと同一以上のバージョンで開くことが必要になります。

そうなると、保存時にどのバージョンを使ったのか、という点は欠かせないということになってきます。

 

開く側で、両方のバージョンをチェックしてから開ければトラブルはない(または少ない)ことにはなりますが、渡す側が配慮して両方を伝えたほうが無難、ということになりますので、上記の結論になります。

投票

翻訳

翻訳
Community Expert , Nov 29, 2023 Nov 29, 2023

バージョンを伝える時は、アプリのバージョン(28.0)を伝えてください。

aiファイルを最も安全に開けるのは、作って保存したアプリと完全に同一のバージョンのアプリです。

 

Illustratorオプションの「バージョン」は、互換バージョンです。

現在は「2020」となっており、2024(28)で作って保存したファイルでも、古い2020(24)以降なら警告なく開けます。

しかし、この互換バージョンの「互換」は、今はまったく信用できない状況です。

互換性はありませんので注意してください。

投票

翻訳

翻訳
Community Expert ,
Nov 29, 2023 Nov 29, 2023

リンクをクリップボードにコピー

コピー完了

わかりにくいですよね!

こちらの表を参照されるとよいかと思います。

https://x.com/moriwaty/status/1638735125566595073?s=20

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Dec 01, 2023 Dec 01, 2023

リンクをクリップボードにコピー

コピー完了

ありがとうございます!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Nov 29, 2023 Nov 29, 2023

リンクをクリップボードにコピー

コピー完了

外部への伝達とした場合、データ形式のバージョンと保存時の具体的なバージョン、両方を伝えたほうがいいだろうと思います。

 

まず、2020(Ver.25)以降からは、データ形式の最新状態は2020という扱いです。

バージョンダウンする可能性もありますが、特に触っていなければこれで、現状最新のVer.28までは同様です。

しかし、Ver.25以降はマイナーバージョンも含めて細かく機能がアップし、上位バージョンに搭載された機能部分は下位バージョンでは正常に処理や編集できないことがあるので、保存時の具体的なバージョンと同一以上のバージョンで開くことが必要になります。

そうなると、保存時にどのバージョンを使ったのか、という点は欠かせないということになってきます。

 

開く側で、両方のバージョンをチェックしてから開ければトラブルはない(または少ない)ことにはなりますが、渡す側が配慮して両方を伝えたほうが無難、ということになりますので、上記の結論になります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Dec 01, 2023 Dec 01, 2023

リンクをクリップボードにコピー

コピー完了

詳しく教えていただき、ありがとうございます!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Nov 29, 2023 Nov 29, 2023

リンクをクリップボードにコピー

コピー完了

バージョンを伝える時は、アプリのバージョン(28.0)を伝えてください。

aiファイルを最も安全に開けるのは、作って保存したアプリと完全に同一のバージョンのアプリです。

 

Illustratorオプションの「バージョン」は、互換バージョンです。

現在は「2020」となっており、2024(28)で作って保存したファイルでも、古い2020(24)以降なら警告なく開けます。

しかし、この互換バージョンの「互換」は、今はまったく信用できない状況です。

互換性はありませんので注意してください。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Beginner ,
Dec 01, 2023 Dec 01, 2023

リンクをクリップボードにコピー

コピー完了

最新

わかりやすいご説明をありがとうございます!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines