• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

éléments bibliothèque creative cloud

New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

bonjour,

quand j'importe des éléments de la bibliothèque creative cloud (element .ai) dans indesign, ils sont sur fond blanc.
Comment les avoir sans fond ?

mercii

TOPICS
Bug , Draw and design , Import and export

Views

663

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Bonjour,

 

Si c'est l'arrière-plan du plan de travail qui est blanc, vous pouvez afficher la transparence en allant dans Affichage > Afficher le damier de transparence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

bonjour, le problème est dans indesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

When you place the file in InDesign show options during import.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

LATEST

But there are no import options when placing from CC Libraries unfortunately.

Try placing an Ilustrator file from the desktop and check (or hold down Shift) the Show Import Options to check the Transparent Background. This should stay for future placements from desktop as well as CC Library.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines