• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

26.5.2

Guide ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Informational broadcast:

I just made the mistake of updating Illy v.26 to 26.5.2, now double clicking on .ai or .pdf* launches it even though 27.0.1 is running... (Windoze 10)

This is the same old issue I posted about on previous versions and setting a default app does not solve the problem. The solution is to remove 26.5.2 which I'll do as the only plug-in I need - Fine Cut 9 - which is not supported in 27.0.1, does actual work in 27.0.1 - I am so grateful**.

* Yes, I have Illy as my default pdf app, yeah I do.

**Happy Thanksgiving everyone!

TOPICS
Feature request

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation