• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

3D & Materials / Graphic Symbols / Pixelation

New Here ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

Hi there!

 

I created a vector graphic to use on my object. 

 

I have it placed onto 2 objects that are "inflated" (ampersand on left is 50% inflated, circle on right is 100% inflated). My artboard is 10 inches, currently viewing it at about 60%. 

 

I am showing my render settings as I've checked anti-aliased & also increased the raster settings to 300dpi.

 

I cannot figure out why the graphic / symbol that has been placed is pixelated. It's fully vector of course. I'll include a screenshot of the artwork I used to make my symbol. It's just some stripes with an 85% twist warp on it. 

 

Thank you for any help you can provide!

TOPICS
How-to

Views

231

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 02, 2024 Jun 02, 2024

It will always be rasterized.

Set the highest quality and a high resolution in the document raster effects settings.

Votes

Translate

Translate
Adobe
Adobe Employee ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

Hello @Nia5C6E,

Thanks for reaching out. Is the original file a vector file? If yes, kindly try checking the box to Render as Vector to see if it helps? Also, kindly check if the exported file is also pixelated? 


Looking forward to hearing from you.

Thanks,
Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

Here is the result when I render as vector.

 

And yes, everything I'm using is vector. I am using Materials (Chromatic Glass Plain) & then of course lighting is added bc I'm using the new 3D and materials. The resolution is 1024 for the Chromatic Glass. 

I'm so appreciative of any help that you or anyone else is able to give to help me resolve this and move forward with my project.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

I also neglected to attach some exported PNGs; yes, still seeing the same jagged edges :(. 

TEST_2.pngTEST_1.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

LATEST

It will always be rasterized.

Set the highest quality and a high resolution in the document raster effects settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

When you put lighting on it, then it cannot be rendered as vector.

Render as vector will not have lighting on it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

Yes, thank you; I learned that when I applied it above. Do you have any suggestions? I appreciate anything you have to offer!

I included a few more details above, like, everything I'm using is vector. I am using Materials (Chromatic Glass Plain) & then of course lighting is added bc I'm using the new 3D and materials. The resolution is 1024 for the Chromatic Glass. 

 

Thank you again for your time, Monika!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

You have to set the raytracing to the highest quality and then also in Document raster effects settings to a higher resolution, but still there are limits. You are in a raster based effect. It can only be rendered as a raster image and you need to set it up for your production needs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines