• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

3D shadow gets cut off

New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

I'm creating a 3D mock-up with multiple objects, and some of the longer shadows get cut off. I already increased Shadow Bounds option on all to 400% (maximum), and tried adjusting Document Raster Effects Settings > Add Space Around Object option, but it doesn't seem to have any effect.

TOPICS
Bug , How to

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

After you extended the shadow bounds, did you click on Render again in the Raytracing tab?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Yes, I did. The screenshot shows how far it goes when rendered with 400% setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Hi,

Yes, I'm having the same issues. Done the above, still clips shadows?

Any one got an idea how to resolve this please?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

LATEST

Hi @default935obiks9dmk @kf86912352,

 

Thanks for reaching out. In 3D & Materials, the maximum length of shadow can be extended to 400%. If it still gets clipped. This is an expected behavior and a limitation due to object size. However, there was an issue with some specific files in v26.1, which got fixed in v26.2.

 

Would you mind confirming the Illustrator version, object size in pixels, shadow bounds percentage from 3D and Materials panel > Lighting > Shadows, and a download link to the Illustrator file here or via DM?

Anshul_Saini_0-1668728832125.png

Looking forward to your response.

 

Thanks,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines