Adobe fonts won't activate in document

Participant ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I cannot get the Adobe fonts used in my document to activate no matter what I try. So far, I have tried restarting Illustrator, restarting Creative Cloud, restarting my computer, deactivating and reactivating the font on the Adobe Fonts website, updating to the latest version of Illustrator, using a different wifi network, and using a different computer all with no luck. Any other suggestions? The fonts I am trying to activate are Bebas Neue & Proxima Nova

 

System info:

2016 MacBook Pro

2.7 GHz Quad-Core Intel Core i7

16GB DDR3 RAM

Radeon Pro 455 2 GB

Intel HD Graphics 530 1536 MB

TOPICS
Bug

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Are  you logged into the same account for Adobe Fonts and your Illustrator/CC application?

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Also make sure your CC application (not Illustrator - the CC desktop app) is updated or it wont sync.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

You did a lot of restarting, but did you try logging out, then restarting?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Update: I tried opening the document again the next day and everything activated normally. Not sure what the problem was, but I guess it's fixed now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

Normally that means it was most likely your CC application not updated. It may have completed updating since the original issue which means it's syncing now. Keep that in mind for the future. Hits our dept all the time - if CC is asking to update the desktop app, libraries, fonts, etc wont sync.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines