Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


align to key object is not working

Explorer ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hi All. 

Suddenly i noticed that align to key object feature isn't working.

I am not talking about choosing the otions in "Align to:" in the align window, but the automatic align to key object when you choose multiple subjects and ckick one of them again and then they get aligned to the selected object without additional actions (like going to the window and checking "key object", which by the way is not working as well (!) if i think of it). It works (or used to) the same way in InDesign.

Is this a bug or , g-d forbid, a new wise update?

TOPICS
Bug, Performance, Tools

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 08, 2021 Jul 08, 2021
Do you have Preferences > General > Use Preview Bounds checked? Or that option in the Align menu?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Which version (please give us a number), which system?

Please show screenshots of what you are aligning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Hi - thanks for the quiq response.

version 25.3.1 - it says it's up to date in the CC

attaching a screen. 

so i think the issue is that it is aligning it to the edge of the applied effect (drop shadow) instead of the edge of the object. 

I didn't think it works this way. If it does - in my opinion it coubter intuitive and not so helpful, because visually you want to align objects no to the shadow but to the actual edge (cause shaodow is a show, it usually doesnt have a clear edge).

Screen Shot 2021-07-08 at 11.40.58.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Do you have Preferences > General > Use Preview Bounds checked? Or that option in the Align menu?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

yes (the 1st) and after i unchecked it all went back to normal.

i guess this is it.

thanks lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines