• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
1

Align to pixel grid option not showing in transform panel.

New Here ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Hello everybody,

As the title says, I am trying to move objects and they move in pixel increments, I know that I have to deselect the align to pixel grid, But... the option is nowhere to be found! I attach the appropriate images for your consideration, thanks in advance!

Captura de pantalla 2016-12-12 a las 4.08.54 p.m..png

Views

8.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 12, 2016 Dec 12, 2016

This is CC 2017?

The option is gone. There's a new align to pixel function. You find it in the control panel to the far right.

Votes

Translate

Translate
Community Expert ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

This is CC 2017?

The option is gone. There's a new align to pixel function. You find it in the control panel to the far right.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Oh my god! thank you so much. This was kind of driving me nuts.

Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I can't find it anywhere. I'm going insane, I've tried everything and it's been hours. Can you help me where you found to disable align to pixel?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

For everyone else that's going nuts with this and trying to sort it out, see below for a bit more detail on how to sort this:

I eventually found the menu referred to - it's the little menu icon under the X exit button, top right

Don't uncheck the "Snap to Pixel" - that's what I did and got frustrated when it didn't work.

Leave it checked, or check if it isn't already.

Then beside it, you'll see another icon - the little magnet symbol is the pixel snapping option.  Click it to turn on / off, or click the arrow beside it for a menu of options.

Hope this helps someone else!


Regards from the Armordillo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

or just read the "What's new" section in the documentation that has this covered.

New features summary for the 2017 release of Illustrator CC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

You are a lifesaver, thank you. I was going insane trying to find this in the updated Illusrator. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Thanks so much. This was driving me insane! I too couldn't find the option in the Transform pallet. I might go and get a coffee to celebrate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

Hi everyone!

I'm haviing the same issue and followed your instruction but turning off th magnet symbol doesn't solve it 😕 moreover now I have the same issue when creating a shape, while before I had this problem only when moving or scaling points and shapes!!! Can you please help if you know how can I solve this? It's driving me crazy!!!! X(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

LATEST
quote

Hi everyone!

I'm haviing the same issue and followed your instruction but turning off th magnet symbol doesn't solve it 😕 moreover now I have the same issue when creating a shape, while before I had this problem only when moving or scaling points and shapes!!! Can you please help if you know how can I solve this? It's driving me crazy!!!! X(


By @Violetta_38

 

Please describe your issue step by step and also the problem you wish to solve. Since this thread is 6 years old, please create a new one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines