Anchor points turned white?!?

Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Hi

What did I do? Suddenly my anchor points all turned white. It seems unrelated to the layer color (which is red). I musta hit a key that put me into some mode or something? What is it? How can i get my nice colored anchor points back?

thanks

kurtScreen Shot 2021-08-16 at 9.37.08 PM.png

TOPICS
Tools

Views

253

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 16, 2021 Aug 16, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Using the direct select tool (white arrow) by any chance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

It's like this no matter what tool i'm in.

 

k

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

You are not alone and none of the fixes here help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Grant,

 

the issue has been reported a couple of times. I have also seen it on different machines.

 

The problem is that apparently it cannot be reproduced reliably. Some users are facing it sometimes and some other users are not facing it at all.

 

The only pattern I can see so far is that it happens more often on rather older machines while Overprint Preview or Pixel Preview is turned on.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Is this going to be fixed anytime soon, I wonder. I just upgraded to 26.0.3 on both an M1 and an Intel Mac (both running Monterey), and the problem persists on both machines. Like other people in this and other threads, it only occurs when Overprint Preview is toggled on, but since I work in that mode at least 50% of the time, it's pretty annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

This get anyoing very quiickly. What works for me is if I toggle between Screen Modes. I notice it happens very frequently if I'm in "Normal Screen Mode". If I switch to the other two "Full Screen with Menu Bar Mode" and "Full Screen Mode", I get the color back on the anchor points. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

LATEST

You’re right! That seems to work so far. Hopefully Adobe will get around to fixing the underlying problem soon, but in the meantime… Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines