Arquivos de imagem com erro

New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Muitas imagens estão aparecendo com erro.

TOPICS
Bug

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 02, 2022 Jun 02, 2022
Hello @george23175177b1qx, Sorry to hear about this experience. Kindly try the suggestions shared in this community post (https://community.adobe.com/t5/illustrator-discussions/illustrator-pngs-turn-negative-after-saving-then-reopening/m-p/12976006) and let us know if it helps. Looking forward to your response. Thanks, Anubhav

Likes

Translate

Translate
Adobe Employee ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Hello @george23175177b1qx,

 

Sorry to hear about this experience. Kindly try the suggestions shared in this community post (https://community.adobe.com/t5/illustrator-discussions/illustrator-pngs-turn-negative-after-saving-t...) and let us know if it helps.

 

Looking forward to your response.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

But, Anubhav, that is a workaround, not a solution. Is Adobe working to solve this bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

What file format are you using for those images, and are they linked or embedded? Use PSD and if that is a printed brochure in CMYK color mode.

 

If they are linked and look good in photoshop, then uncheck GPU performance.

MikeGondek_0-1654203488152.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines