Arrowhead 1 and Arrowhead 2 stroke do not work in Illustrator 26.X

Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Good morning

Bug Issue

My entire team has noticed that we cannot use the arrowhead 1 and arrowhead 2 stroke in the 26.X versions of Illustrator.

We had to downgrade to 25.4.2 to get it to work again.

To add to this, if you open a document that was created in 26.X and you copy and paste into a new document, drawing an arrowhead will not work, UNLESS you do not copy an old stroke in.

TOPICS
Bug , Performance , Tools

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

(Just a note when trying to add the arrowhead it turns off the stroke and makes it no color)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Seems ok to me:

Screenshot 2021-12-02 153551.png

What's your OS?

Does this occur in all documents, including brand new ones?

Have you tried resetting preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Good morning! 

I'm currently running Windows 10 and I'm having the same issues. I upgraded to Illustrator v26.0.1, and only with existing graphics created in previous versions, when I modify using the upgraded version, the stroke disappears and I cannot use Arrow 1. The stroke actually disappears. I cannot directly select Arrow 2 either; I have to select another arrow head type, THEN select Arrow 2 for it to show up. Very strange. But Arrow 1 will not show up at all. When I open a new window, draw a new line, all arrowheads work just fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

This is definitely a PC/Windows issue. It works fine on my Mac 26.0.1 version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I was just trying in on Windows without issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

And you are on which version of Illustrator?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

26.0.1

Is this repeatable for you in a new document?

Does it look like arrowheads are applied in the stroke panel, but they do not appear, or something else? If so, can you share a file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

It was repeatable in every new document (and for every new document for others in our office running the same version, on the same version of Windows 10) so this was across 5 different machines.

If we downgraded and copied a document that was created in 26.0.1 and then put in a new document created in 25.4.2 it didn't work. We had to delete all lines created in the old document and start over in the new document created in 25.4.2.

It was a very odd bug.

Also when you tried to add the arrowhead (1 or 2) to the line, it would delete the stroke and set it from 1 (or 2, 3, 4) to 0, delete the color and set it to none.

We are all running: Windows 10 Enterprise, Version 1909

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Does your Arrowheads file look ok?

C:\Program Files\Adobe\Adobe Illustrator 2022\Support Files\Required\Resources\en_US\Arrowheads.ai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Yes.

We figured it out. It is if we open files created in 25.2.3 in 26.X they won't make an arrow. That designer is trying to get IT to upgrade the machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

But you said it was repeatable in new documents?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

LATEST

It was repeatable in the new document, but I was copying the file INTO the new document and then it happened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Are you opening the file you have a problem with on the Mac or just from new?

I have no probs, Windoze 10, v26.latest. It's specific to your doc, or your app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

If your copy paste doesn't work, but making an arrow head in a new doc does, then there's some corruption in that item.

Did you try a prefs reset?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines